Sound Waves and Beats

Physics Topics
If necessary, review the following topics and relevant textbook sections from Serway / Jewett “Physics for Scientists and Engineers”, 9th Ed.

- Traveling Waves (Serway Sec. 16.1)
- Interference of Waves (Serway Sec. 18.1)
- Interference of Waves with different frequencies and beats (Serway 18.7)

Introduction
Sound waves consist of a series of air pressure variations. These pressure variations cause your eardrum to vibrate, which is interpreted by your brain as sound. In a similar fashion, a microphone diaphragm records these pressure variations and converts them to an electrical signal which can then be displayed on an oscilloscope.

When any two waves are passing through the same region of space, they can add up or cancel out (interference). Sound waves are no exception to this! When two sound waves of slightly different frequency are played simultaneously, “beats” (rhythmic pulses) are heard. These pulses are due to the fact that the waves are continuously passing from in-phase to out-of-phase and back, causing constructive and destructive interference sequentially.

Pre-Lab Questions
Please complete the following questions prior to coming to lab. At the beginning of lab, you will be given a short quiz which is heavily based on one (or more) of these questions.

1.) Read through the entire lab writeup before beginning

2.) What are the specific goals of this lab? Exactly what question(s) are you trying to answer? Be as specific as possible. (“To learn about topic X...” is not specific!)

3.) What specific measurements or observations will you make in order to answer the questions you identified in the previous part?

4.) Shown above are two (identical) graphs of a typical “pure tone” sound wave. Answer the following questions related to these graphs. You may use a “standard” value for the speed of sound at room temperature $v_s = 343\, \text{m/sec}$

(a) Estimate the frequency of this sound
(b) Estimate the wavelength of this sound

(c) Suppose you played a sound with the same pitch as the one shown, but louder. On the left plot, draw a graph corresponding to this louder sound.

(d) Suppose you played a sound which had the same loudness as the original sound, but a higher pitch. On the right plot, draw a graph corresponding to this higher pitched sound.

5.) Suppose you are adding two sound waves with equal amplitudes $A$ and slightly different frequencies $f_1$ and $f_2$. Let us write the equations for the time dependence of these waves (at a fixed position $x$) as

\begin{align}
\Delta P_1(t) &= A \cos(2\pi f_1 t) \\
\Delta P_2(t) &= A \cos(2\pi f_2 t)
\end{align}

(a) Using the trigonometric identities

\begin{align}
\cos a + \cos b &= 2 \cos \left( \frac{a-b}{2} \right) \cos \left( \frac{a+b}{2} \right) \\
\sin a + \sin b &= 2 \cos \left( \frac{a-b}{2} \right) \sin \left( \frac{a+b}{2} \right)
\end{align}

Write the sum of your two sound waves $\Delta P_{\text{tot}} = \Delta P_1(t) + \Delta P_2(t)$ as a product of two trigonometric functions.

(b) The two trigonometric functions which you found in the previous part have two different oscillation frequencies which depend on $f_1$ and $f_2$. Call these $f_{\text{fast}}$ and $f_{\text{slow}}$. Write equations for $f_{\text{fast}}$ and $f_{\text{slow}}$ in terms of $f_1$ and $f_2$.

(c) Suppose $f_1 = 19\text{Hz}$ and $f_2 = 21\text{Hz}$. What are the first two times where the slowly oscillating trig function has a value of zero? These will be two times where the sound intensity is at a minimum.
(d) Suppose $f_1 = 19\text{Hz}$, and $f_2 = 21\text{Hz}$, Sketch the resulting wave if these two sounds interfere with each other. The x-axis of your sketch should be at least 1.0 second long. [Hint: the product of two trig functions can be thought of as a “cosine within a cosine” (or a “sine” within a cosine”, etc...). For example, the trig function with the longer period can be thought of as amplitude of the faster oscillating function. Thus, you have a fast oscillation whose amplitude varies slowly in a sinusoidal manner.]

**Apparatus**

- Vernier microphone
- Vernier computer interface
- Logger Pro Software
- Tone generator software (2)
- Tuning fork set for students + few “unknown” tuning forks for TAs.
- Rubber mallet

**Procedure**

1.) Connect the microphone to CH-1 of the LabPro computer interface.

2.) Open the file 32 Sound Waves.cmbl filed in the Physics with Vernier folder.

3.) Click Experiment → Zero to center the waveform on the axis.

4.) Part I - Analyzing a tuning fork

   (a) Strike your tuning fork with a rubber mallet. Hold the microphone close to the fork. In the Logger Pro application, click▶. The computer will take data for just 0.05s to display the rapid pressure variations. The vertical axis is related to the variation in air pressure, but given in arbitrary units (you will not need to calibrate the scale in Pascals for this lab).

   (b) Zoom in / scale your graph axes so that the period can be measured easily. Note that you can have your graphs automatically zoom by clicking the button. You can also zoom into a particular area by selecting an area on the graph and then clicking the button; the graph will zoom into the dark grey rectangle which you highlighted.

   (c) Using your collected waveform and Logger Pro, determine the period of the wave. You can do this by selecting Analyze → Examine and dragging the mouse over the graph. You should be able to read the time interval you selected ($\Delta t$) in the lower left corner. Record the period, and an estimate of its uncertainty.
(d) Determine the amplitude of the wave (in arbitrary units) using the same method as above. Be careful in reading your graph if the sinusoidal curve is not centered on the x-axis. If this is the case, the easiest way to determine the amplitude is to determine the vertical distance between a peak and a trough and divide by two. Record the amplitude and a measure of its uncertainty.

(e) Save the data by choosing Experiment → Store Latest Run. Hide the run by choosing Data → Hide Data Set, and selecting Run 1.

5.) Part II - Beats from a tone generator

(a) Learn how to play a tone with a tone generator:

i. Make sure your computer’s volume is set quite low. You can always increase the volume if the tone is too soft, but playing an extremely loud tone is unpleasant for everyone!

ii. Open the program Audacity which you can use to generate pure tones. To generate a tone, select Generate → Tone. Leave the waveform as “Sine”, enter the frequency and the amplitude (a number between 0 and 1), and select the duration (we recommend at least 10 seconds). Then click [Generate Tone].

iii. In the audacity program click the green arrow [▶] to play the tone.

(b) Working with the group across from you, set up two tones to be played simultaneously using Audacity. The frequencies of the two tones should differ by no more than 10 Hz, and should have (roughly) equal volume. Play the two tones together. What do you hear? Record your observations in your notebook. [Note: if you are having trouble, or if you do not have a group sitting close to you, you can set up two tones to play simultaneously on your own computer using audacity, but this is less exciting!]

(c) Again, working with the group across from you, set up two tones to be played simultaneously, but make the frequency of the two tones differ by 50-100 Hz. Record the frequency of each tone. Now play the two tones together; do you still hear the beats? Why or why not?

(d) Play the two tones (which differ by 50-100 Hz) together, and place your microphone in a position where both tones can be heard. While the tones are playing, switch back to Logger Pro and collect data by pressing [▶].

(e) As you did before, select Analyze → Examine. Determine the beat period (the time between successive beats).

(f) Store this run by choosing Experiment → Store Latest Run.

Analysis

1.) Use Logger Pro to fit a sine curve to your experimental data from Run 1 as follows:
(a) Choose Data → Show Data Set → Run 1.

(b) Select Analyze → Curve Fit.

(c) Select $A \sin(B \cdot t + C) + D$ from the list of models. Click [Try fit] to perform the fit.

(d) Click [OK] to return to the graph. The model and its parameters appear in a floating box in the upper left corner of the graph. Record these parameters; call them $A_1, B_1, C_1, D_1$.

2.) Now bring up the combined waveform (Run 2) and fit the envelope with the same model (sine) function as follows:

(a) Choose Data → Hide Data Set → Run 1

(b) Choose Data → Show Data Set → Run 2

(c) Select Analyze → Curve Fit.

(d) You will NOT be able to use Try fit, since this is not a pure sine function. Instead you will need to change the values of $A, B, C, D$ manually. Note that you can change the increments by which the values increase/decrease by clicking the ▲ button next to each parameter.

(e) Ignore the quickly varying part of the function inside the envelope and fit only the overall outlined shape. Once you have a good fit, record the values of the parameters. Call them $A_2, B_2, C_2, D_2$.

Wrap Up

The following questions are designed to make sure that you understand the physics implications of the experiment and also to extend your knowledge of the physical concepts covered. Each member of your group should be able to answer any/all of these questions. Your TA will check that this is the case; please check out with your TA before exiting lab.

1.) Is the frequency for run 1 ($f_1$) that you measured directly from the graph consistent with the parameters you measured ($A_1, B_1, C_1, D_1$)? Explain why or why not. (Remember you need to consider uncertainty to decide whether a measurement is consistent or not).

2.) Compare now the beat frequency (found from the graph of the combined waveform) to the parameters you found by fitting the envelope ($A_2, B_2, C_2, D_2$). You should find that the beat frequency is not the same as the frequency of this envelope fitting function. Explain why this is the case.

3.) Your TA has a set of tuning forks with “unknown” frequencies. He/she will come around and record a waveform on your computer of two unknown tuning forks being sounded together. Your task is to determine the frequency of the two forks. Report
your answer in your informal report; include an explanation of how you determined the frequencies.

4.) Why are instruments tuned before being played together? If two violins were slightly out of tune and playing the same note, how would it sound?

5.) Noise canceling headphones are intended for wearing in noisy environments where the user needs to hear some signal (e.g. radio communications). These headphones reduce noise far beyond the acoustic isolation of the headphones. Using the principles discussed in this lab, explain how such a product might work.

Report
Follow your TAs instructions on how to submit a report on the work you did. The report is a record of the data/analysis of the experiment, but does not need a lengthy introduction, conclusion, or procedure section. This informal report should include:

• **Identifying Info** - On the official Ryerson lab cover page, include your name, your partner(s) names, the date, course and section, TA name, and the name of the experiment.

• **Objective** - One or two sentence explanation of goal(s) of the experiment and how those goals will be achieved.

• **Data** - Lists and/or data table(s) showing all measurements taken, including units and uncertainties. If you used any techniques not listed in the lab manual or encountered unexpected issues, briefly comment on these in your report. Save any LoggerPro files and submit them along with your data as a separate file.

• **Analysis** - Sample calculations to demonstrate to your TA/instructor how your analysis was completed. If you propagated uncertainty in any calculations, a sample of each type of calculation should be included. Include properly labeled graphs, including error bars to indicate uncertainty (if applicable). If you used any non-standard techniques, explain your methodology in words.

• **Results** - Your main results. If necessary include percent error calculations and/or uncertainty. Briefly comment on any unexpected results.

• **Wrap up** - A brief (few sentences) response to each of the wrap-up questions.